Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

"TransitStateMachineFromOffline" error
Alextroyer
#1 Posted : Tuesday, February 14, 2023 7:29:00 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 2

Thanks: 2 times
Was thanked: 1 time(s) in 1 post(s)
When game is fully started and bot runs, it repeatedly print the following message without doing anything "TransitStateMachineFromOffline"

After about 1 minute of doing this, bot will print "TransitStateMachineFromOffline - timeout, killing game process" and close down the game.
It will then starts the game again from the Blizzard Battle.net window.

Once the game starts again, it will repeat the process by printing out "TransitStateMachineFromOffline" before shutting the game down with "TransitStateMachineFromOffline - timeout, killing game process".

I have restarted the Windows operating system, haven't touched any of the settings, tried to update the program and nothing happened.

So I've been using it for free for a few days, and is it just a coincidence that I buy a subscription for a month, and suddenly I'm getting these errors?
ThomasRay123
#2 Posted : Tuesday, February 14, 2023 9:09:48 PM(UTC)
Rank: Member

Groups: Registered
Posts: 24

Thanks: 1 times
Was thanked: 10 time(s) in 6 post(s)
Alextroyer;62939 wrote:
When game is fully started and bot runs, it repeatedly print the following message without doing anything "TransitStateMachineFromOffline"

After about 1 minute of doing this, bot will print "TransitStateMachineFromOffline - timeout, killing game process" and close down the game.
It will then starts the game again from the Blizzard Battle.net window.

Once the game starts again, it will repeat the process by printing out "TransitStateMachineFromOffline" before shutting the game down with "TransitStateMachineFromOffline - timeout, killing game process".

I have restarted the Windows operating system, haven't touched any of the settings, tried to update the program and nothing happened.

So I've been using it for free for a few days, and is it just a coincidence that I buy a subscription for a month, and suddenly I'm getting these errors?



Hearthstone updated earlier today (along with a new mini set), assuming that's the reason. If the past is any indicator, they'll update the bot promptly and add support for the new cards.
2 users thanked ThomasRay123 for this useful post.
Alextroyer on 2/14/2023(UTC), Azwelll on 2/14/2023(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.034 seconds.