Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

failed to connect bot server to retrieve card data. bot stopped
hzqmwhttgdhgiczvcq
#1 Posted : Friday, January 15, 2021 4:40:21 AM(UTC)
Rank: Newbie

Groups: Registered
Posts: 4

Thanks: 1 times
I haven't been able to use this for more than a week. i tried many things like changing my networks ,running as admin , creating new account, using vpn,changing ai modules etc.
it doesn't work any more even on another pc. no one saying any thing about this.
is it just me ?

here i see this
vision card data load error
lost connection with bot server
retrying...
failed to connect bot server to retrieve card data.
bot stopped.

Please help ASAP.
JoyAdmin
#2 Posted : Friday, January 15, 2021 1:03:25 PM(UTC)
Rank: Administration

Groups: Administrators
Posts: 4,700

Thanks: 780 times
Was thanked: 4409 time(s) in 1583 post(s)
Try to use VPN.
hzqmwhttgdhgiczvcq
#3 Posted : Saturday, January 16, 2021 12:32:01 AM(UTC)
Rank: Newbie

Groups: Registered
Posts: 4

Thanks: 1 times
tried nord vpn and proton with multiple servers. Still doesn't work.
is yours working?
LukeThor
#4 Posted : Thursday, January 21, 2021 3:42:47 AM(UTC)
Rank: Newbie

Groups: Registered
Posts: 1

mir geht es genau so
hzqmwhttgdhgiczvcq
#5 Posted : Thursday, January 21, 2021 10:44:51 AM(UTC)
Rank: Newbie

Groups: Registered
Posts: 4

Thanks: 1 times
Ja Mann, es ist so schlimm, dass niemand antwortet
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.293 seconds.