Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Bot stopped after +- 2h
whitegandalf
#1 Posted : Saturday, July 8, 2023 1:06:26 PM(UTC)
Rank: Member

Groups: Registered
Posts: 22

Thanks: 14 times
Faced this bug 2 times already after updating the bot to the newest version. Bot stopped after +- 2h (first time - 126 mins second time 130 mins.)Bot didn’t reach condition to stop (playtime Above 360min). Client were closed both time and bot also stopped but computer were still running. Gonna still monitor the bot activity if it would happend again but already hapennd 2 times on one bot sesson after update.
Regards
limlimg
#2 Posted : Sunday, July 9, 2023 2:39:40 AM(UTC)

Rank: Advanced Member

Groups: Registered
Posts: 35
Location: China

Thanks: 2 times
Was thanked: 5 time(s) in 5 post(s)
I think I have the same problem. After the game is disconnected, the bot may occasionally fail to bring up battle.net window, causing battle.net taskbar icon to flash instead. Then the bot stops as it can't (re)launch the game. I'm on windows 10.
JoyAdmin
#3 Posted : Monday, July 10, 2023 8:05:20 AM(UTC)
Rank: Administration

Groups: Administrators
Posts: 4,857

Thanks: 806 times
Was thanked: 4543 time(s) in 1640 post(s)
Update to v.15.0.3.1 will fix this issue.
1 user thanked JoyAdmin for this useful post.
whitegandalf on 7/10/2023(UTC)
whitegandalf
#4 Posted : Wednesday, July 12, 2023 8:56:26 AM(UTC)
Rank: Member

Groups: Registered
Posts: 22

Thanks: 14 times
JoyAdmin;63202 wrote:
Update to v.15.0.3.1 will fix this issue.


Everything working smooth. 3 sessions without any problems. Thank you JoyAdmin!!
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.046 seconds.