Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

my bot is not running - paid for nothing?
JoyAdmin
#2 Posted : Sunday, June 05, 2016 10:17:08 PM(UTC)
Rank: Administration

Groups: Administrators
Posts: 3,533

Thanks: 709 times
Was thanked: 3684 time(s) in 1249 post(s)
Please check our FAQ to solve such issue:

http://www.hearthranger....hearthranger-folder.aspx
Tvirus
#3 Posted : Monday, June 06, 2016 3:21:26 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 6

JoyAdmin;38545 wrote:
Please check our FAQ to solve such issue:

http://www.hearthranger....hearthranger-folder.aspx



Ok this does not helped! My bot was running last Friday. I used it for a week. I redowloaded the bot, plus I unblocked everything even in my virus protection, still getting the same error. game cannot connect!
JoyAdmin
#4 Posted : Monday, June 06, 2016 9:34:51 PM(UTC)
Rank: Administration

Groups: Administrators
Posts: 3,533

Thanks: 709 times
Was thanked: 3684 time(s) in 1249 post(s)
I think it's your anti-virus software still blocks HR to connect to the game.

HR needs full rights to interact with game process.

Tvirus
#5 Posted : Tuesday, June 07, 2016 1:36:51 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 6

JoyAdmin;38556 wrote:
I think it's your anti-virus software still blocks HR to connect to the game.

HR needs full rights to interact with game process.




Problem solved thank you! Sorry for the bad topic. Bot Worth it buy. Didn't regret any penny! happy boting for everybody
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.026 seconds.