Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Bot doesnt work anymore
renegat0r
#1 Posted : Wednesday, May 11, 2022 1:45:05 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 3

Hi. I went to sleep yesterday and left the bot running overnight. Then I came to the PC in the morning and saw a message that said something with "gold" and I (stupidly) simply clicked it away. Since then the bot has stopped working (it was also paused when I came to the computer in the morning). Is there a way to show the notification again? Or what else could I do? I've already deleted the bot folder and unpacked it again, but it still doesn't work anymore.
renegat0r
#2 Posted : Wednesday, May 11, 2022 2:00:41 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 3

https://easyupload.io/m/qi2j0h

Here are my Logs of my old hearthranger folder
JoyAdmin
#3 Posted : Thursday, May 12, 2022 12:44:30 PM(UTC)
Rank: Administration

Groups: Administrators
Posts: 4,749

Thanks: 795 times
Was thanked: 4465 time(s) in 1604 post(s)
We're working on it, this time it takes longer, but it will be patched, be patient, thanks.
renegat0r
#4 Posted : Saturday, May 14, 2022 1:07:23 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 3

Ok thanks its working again now.
But other problem: (i dont want to create a new topic for that)
The bot quits the game every 30 to 60 minutes and doesn't restart it anymore. Then the bot stops and I have to restart it myself. This is very annoying when I sleep and the computer is running all night for nothing because the bot stops and doesn't continue.
What can I do there?
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.031 seconds.