Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

.:. Bot debugger not working .:.
Axion
#1 Posted : Wednesday, May 4, 2022 10:34:40 AM(UTC)
Axion


Rank: Advanced Member

Groups: Registered
Posts: 66
Location: In my house

Thanks: 4 times
Was thanked: 57 time(s) in 17 post(s)



The Bot debugger is no longer archived the Review files...

Without these files it is impossible to create and adjust the file settings for each Deck.

Waiting for Debugger maintenance to create my files and test them...

Another thing, what would that message be:
Signal timeout of memory restriction ?


My HeartRanger.ini:

[INTERNAL]
HRServerCurrentWorkingPort=14400

[STARTUP]
WindowLeft=0
WindowTop=624
WindowWidth=500
WindowHeight=384
WindowStayOnTop=False

[TASK_LOG_WINDOW]
HearthRanger - Bot for Hearthstone=Max

[TASK_LOG_WINDOW_INDEX]
HearthRanger - Bot for Hearthstone=0

[BOT]
DisableDownloadingCardImage=false

[RESTART]
GameWindowLeft=320
GameWindowTop=121
GameWindowWidth=1040
GameWindowHeight=807

[BATTLENET]
BattleNetAppPathCached=D:\[ Games ]\Battle.net\Battle.net.exe

[BOT]
AlwaysSyncBoard=True
MaxMemoryUsage=4000

[VICPU]
CPUNumber=4
ThreadPerCPU=8
CriticalWaitTime=3000
CalcMaxDepth=15




Thank you!


Axion
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.017 seconds.