Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Is the bot and community dead ?
sallubhai
#1 Posted : Tuesday, June 22, 2021 2:07:35 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 2

Hi,
I used to use this couple of years back and eventually stopped playing, I started again and remembered this bot.
But it seems like it's dead ?

I was thinking of purchasing it again. But seems like no one is around anymore?
bobbybobby
#2 Posted : Sunday, June 27, 2021 10:34:47 AM(UTC)
Rank: Newbie

Groups: Registered
Posts: 1

Hi I just take up bot too, but I not even able to test with 60 minute window. Seems broke to me an other post is never answered. ::sad::
zkkrat
#3 Posted : Wednesday, June 30, 2021 8:02:50 AM(UTC)

Rank: Advanced Member

Groups: Registered, HSModerator
Posts: 34
Man
Location: The Netherlands

Thanks: 2 times
Was thanked: 10 time(s) in 8 post(s)
bot still working and keeps updated, but not many people on this forum anymore
1 user thanked zkkrat for this useful post.
ustica on 7/14/2021(UTC)
rheos2
#4 Posted : Friday, July 9, 2021 9:14:50 AM(UTC)
Rank: Newbie

Groups: Registered
Posts: 1

bot is not working anymore for me sadly, and it's the same for a lot of people.
fireplace
#5 Posted : Monday, August 16, 2021 8:50:36 AM(UTC)

Rank: Advanced Member

Groups: Registered
Posts: 38

Thanks: 5 times
Was thanked: 3 time(s) in 3 post(s)
Bot is working fine - usually gets me to Diamond 5. Admin does an excellent job keeping it updated too.

Amount of posts in the forum is very low.
sparrows
#6 Posted : Saturday, September 4, 2021 3:41:06 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 4

Was thanked: 1 time(s) in 1 post(s)
fireplace;61475 wrote:
Bot is working fine - usually gets me to Diamond 5. Admin does an excellent job keeping it updated too.

Amount of posts in the forum is very low.


Is it? I've had massive problems with the new "supported" cards, not being supported, or completely misunderstood/ignored by the bot. I've had a chance to test aggro/default AI, and also had massive problems with tempo swings/combos, especially on druid/shaman/mage, where obvious combo's are completely missed. I tested with a decent, 60% diamond deck and watched it fall to silver 2 overnight. Granted, this is after a few days of tinkering with it, switching and learning myself on assigning deck roles (aggro/default) to custom decks, and trying various modes.

Unfortunately, I suspect the bot needs custom configuration's for just about everything, similar to the old y2djsp and yamb bots for diablo 2, some 20 years ago. If so, that presents a problem for the uninitiated or time-constrained, as there's next to no effort on keeping a records/working links on previous setups here, nor any easily found tutorial (a fucking fantastic idea some time ago, would have been a easy config editor program to accompany the bot).

Correct me if I'm wrong, but I do see massive and multiple baseline operational problems all-over out-of-the-box, requiring you to stick with aggro "stupid" decks for the most part, and refrain from adding a good bit of the current gen of cards, in order to keep a 50% winrate in silver.
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.427 seconds.