Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

HR suddenly keeps asking for Update?
ThotTheBot
#1 Posted : Thursday, April 8, 2021 2:38:41 PM(UTC)
Rank: Member

Groups: Registered
Posts: 11
Man

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
Yesterday everything was okay but today when starting the bot, it asks to update.
It then downloads a boot.dll and after finishing that and starting the bot, it shows the typical "ver.12.7.10 Update Available!". The boot.dll just vanishes.
The bot itself can't connect to the game, doesn't find decks and doesn't start when you set it to use a Random deck.

Edit: Oh, yes: I already downloaded the bot manually. Didn't work either. It started to ask for an Update again.
ThotTheBot
#2 Posted : Thursday, April 8, 2021 3:19:22 PM(UTC)
Rank: Member

Groups: Registered
Posts: 11
Man

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
Okay, got it working again. Windows Anti-Virus kept deleting the boot.dll...
I disabled the real-time virus protection, downloaded the bot manually, copied the boot.dll into my HR folder and started the bot like normal.
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.014 seconds.