Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Hearthstone BOT command problem
fanikarpodini
#1 Posted : Wednesday, October 13, 2021 2:06:23 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 1

Was thanked: 1 time(s) in 1 post(s)
https://postimg.cc/tsNrRxDq

How do I fix this problem? I bought the bot service yesterday and now I cannot use the product I paid for.
1 user thanked fanikarpodini for this useful post.
Mathew Miller on 10/13/2021(UTC)
Kenlly
#2 Posted : Wednesday, October 13, 2021 2:40:14 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 4

Was thanked: 2 time(s) in 2 post(s)
Hi, i have the same problem since update for mercenary mode, fix it please guys :(
1 user thanked Kenlly for this useful post.
Mathew Miller on 10/13/2021(UTC)
Mathew Miller
#3 Posted : Wednesday, October 13, 2021 5:45:37 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 3

Thanks: 5 times
Kenlly;61574 wrote:
Hi, i have the same problem since update for mercenary mode, fix it please guys :(



get the new UPDATED version. It works
Kenlly
#4 Posted : Wednesday, October 13, 2021 11:35:03 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 4

Was thanked: 2 time(s) in 2 post(s)
Mathew Miller;61577 wrote:
get the new UPDATED version. It works


really? where is it? i cant see it in the forum...

I update manually and yes... it works thanks :)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.037 seconds.