Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Reconnect and auto start doesn't work for Hearthstone
jokii
#1 Posted : Thursday, February 4, 2021 11:15:49 AM(UTC)
Rank: Newbie

Groups: Registered
Posts: 2

Reconnect and auto start doesn't work for Hearthstone last few weeks.
Bot can't click play button, instead it is clicking in wrong place.
Hearthstone is known for disconnecting often, so bot is useless if you are AFK, which is main purpose of this bot...
To play while you are AFK.
Why is taking so long to fix this ?
Berndmann
#2 Posted : Thursday, March 4, 2021 1:58:54 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 1

And from UI perspective this is an even easy bug to fix. This might be due to the new Blizzard Launcher. Besides there should always be an easy way to execute the Hearthstone from its folder.
zkkrat
#3 Posted : Thursday, March 25, 2021 6:50:14 PM(UTC)
Rank: Member

Groups: Registered
Posts: 14

Thanks: 2 times
Was thanked: 2 time(s) in 2 post(s)
yeah when i set the bot online before i go sleep and when i wake up i see hearthstone is closed and the bot also.
Any idea what can cause this?
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.036 seconds.