Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

waisted money
spdesign
#1 Posted : Saturday, June 1, 2019 11:02:49 AM(UTC)
Rank: Member

Groups: Registered
Posts: 12

this is probably the worst bot I've ever seen for Hearthstone.
In 3 hours not a win and that on a Zoolock deck. That's just bad. The community is as dead as the bot's intelligence.
It will not be a deck with a config or profile offered by the community.
This is by far the most wasteful 1/2 year subscription I have bought ...
JoyAdmin
#2 Posted : Saturday, June 1, 2019 1:23:20 PM(UTC)
Rank: Administration

Groups: Administrators
Posts: 4,570

Thanks: 768 times
Was thanked: 4329 time(s) in 1532 post(s)
It must be something wrong with your computer environment, ensure bot working properly.
spdesign
#3 Posted : Saturday, June 1, 2019 2:55:43 PM(UTC)
Rank: Member

Groups: Registered
Posts: 12


The bot plays too, but he plays like a complete beginner. And the deck I tested was extremely bot friendly. With the same deck, I almost reached legend on another bot. I just wanted to test HS Ranger, but so far I'm very disappointed.
DaBlobMan
#4 Posted : Sunday, June 2, 2019 1:04:31 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 2

You may very likely just be using the wrong settings
spdesign
#5 Posted : Monday, June 3, 2019 4:52:40 PM(UTC)
Rank: Member

Groups: Registered
Posts: 12

@DaBlobMan Call me better settings for the bot, I would be very grateful for that. then my 180 days abo would not be in vain. I did not find anything in the forum.
thu3n
#6 Posted : Monday, August 19, 2019 10:21:24 AM(UTC)
Rank: Newbie

Groups: Registered
Posts: 5

spdesign;58877 wrote:
@DaBlobMan Call me better settings for the bot, I would be very grateful for that. then my 180 days abo would not be in vain. I did not find anything in the forum.



Are you using AI vision? https://imgur.com/0XDsKt9

I have at least 50/50 in wins. That's not with a specifik "bot friendly" deck. It's with a deck straight from the hearthpwn
Saegle
#7 Posted : Sunday, November 24, 2019 11:45:47 PM(UTC)

Rank: Advanced Member

Groups: Registered
Posts: 30

Thanks: 5 times
Was thanked: 6 time(s) in 6 post(s)
I must admit that the community is dead - or sharing in private config file. I'm gonna move to another bot as well.
truskul
#10 Posted : Wednesday, November 27, 2019 7:15:41 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 4

Thanks: 3 times
There is no alternative for hearthranger.
dutchpowner
#8 Posted : Thursday, November 28, 2019 2:53:13 PM(UTC)
dutchpowner


Rank: Advanced Member

Groups: Registered
Posts: 45
Location: Netherlands

Thanks: 5 times
Was thanked: 24 time(s) in 12 post(s)
Saegle;59395 wrote:
I must admit that the community is dead - or sharing in private config file. I'm gonna move to another bot as well.


I somewhat agree with you. I can understand why the community is dead; I shared my config files, however, I almost received no feedback or thanks at all.
Falreigimer
#9 Posted : Thursday, November 28, 2019 5:11:31 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 3

Thanks: 2 times
dutchpowner;59399 wrote:
I somewhat agree with you. I can understand why the community is dead; I shared my config files, however, I almost received no feedback or thanks at all.


Hey Dutch,

Just wanted to pitch in and say that I've seen your config files and I've been using them since you posted them!
Sorry that I never got around to thank you I was hoping to reach rank 5 before giving my feedback. As a full time worker I don't find myself a lot of time to monitor the moves and give feedback.

I guess what I'm to say is there's most likely more people like me which are enjoying your work but never got around to thank you yet.

Keep it up!
Cheers
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.703 seconds.