Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Failed to initiate
hpark62
#1 Posted : Tuesday, October 8, 2019 6:58:14 PM(UTC)
Rank: Newbie

Groups: Registered
Posts: 1

Bot displays TransitStateMachineFromOffline then stops itself.
Is this due to a recent update? Is there an ETA?

I'd really appreciate a working discord link... The link I found in the forum is all broken. There is just no community here that I think anyone who uses the bot will appreciate.
BarackObllama
#2 Posted : Tuesday, October 8, 2019 7:14:14 PM(UTC)
Rank: Member

Groups: Registered
Posts: 15

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)
Same thing here. Seems a new update is required. Also I wasn't even aware there was a discord.
Ynnoz
#3 Posted : Tuesday, October 8, 2019 9:12:48 PM(UTC)

Rank: Advanced Member

Groups: Registered
Posts: 112

Thanks: 3 times
Was thanked: 12 time(s) in 12 post(s)
There is no "official" Discord channel. That said, HearthRanger needs to be updated but ik takes never much time. So stay tuned here.
nvrkc6
#4 Posted : Wednesday, October 9, 2019 3:26:19 AM(UTC)
Rank: Newbie

Groups: Registered
Posts: 1

broken for me too
jimmy.saha
#5 Posted : Wednesday, October 9, 2019 5:16:14 AM(UTC)
Rank: Newbie

Groups: Registered
Posts: 2

Same issue for me.
wasptak
#6 Posted : Wednesday, October 9, 2019 9:56:03 AM(UTC)
Rank: Member

Groups: Registered
Posts: 10

What's going on with so late update ?
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.067 seconds.