Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Windows 10 trouble
dsh00
#1 Posted : Sunday, May 12, 2019 5:52:27 AM(UTC)
Rank: Member

Groups: Registered
Posts: 28

Was thanked: 2 time(s) in 2 post(s)
After patch 218, in windows 10 stop working - not working correctly.
Hero start the map, run and fight, randomly stop at point and do nothing.

BotLogic::TransitStateMachineFromIdle()
- this repeat and stop at point.

(no more Move, Patrol or Interact)

On windows 8 working without problems this.

Please help, why this on Windows 10?
xunaf
#2 Posted : Monday, May 13, 2019 12:49:01 AM(UTC)
xunaf


Rank: Advanced Member

Groups: Registered, DSOModerator
Posts: 59
Woman
Location: NA

Thanks: 15 times
Was thanked: 10 time(s) in 10 post(s)
Please try running bot as administrator for Windows 10.



respects
ßr; Xunaf
σηℓу gσ∂ cαη נυ∂gє мє!
dsh00
#3 Posted : Wednesday, May 15, 2019 3:47:44 PM(UTC)
Rank: Member

Groups: Registered
Posts: 28

Was thanked: 2 time(s) in 2 post(s)
Not help, firewall off, run as admin and not help, after while stop woking and running

BotLogic::TransitStateMachineFromIdle()
- this repeat and stop at point.

Any Idea...after new patch today nothing help..
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.047 seconds.