Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

auto tutorial doesnt work
hckowalhc-15
#1 Posted : Wednesday, April 10, 2019 4:30:21 AM(UTC)
Rank: Newbie

Groups: Registered
Posts: 2

09:22:55:DEBUG::hr socket port - 14400
09:23:05:INFO::loading data...50%
09:23:05:INFO::Checking game environment..
09:23:05:INFO::loading data...100%
09:23:15:INFO::Checking game environment..
09:23:15:INFO::Login Binding Server...
09:23:15:INFO::Login failed:ERR_ARGUMENT
09:23:15:INFO::Bot stopped.
09:23:15:INFO::Please update to latest bot client.
Zug
#2 Posted : Wednesday, April 10, 2019 4:40:42 AM(UTC)
Rank: Member

Groups: Registered
Posts: 23

Thanks: 9 times
Was thanked: 2 time(s) in 1 post(s)
i got the update to latest version also. I am re-dling to see if it helps.
hckowalhc-15
#3 Posted : Wednesday, April 10, 2019 4:43:11 AM(UTC)
Rank: Newbie

Groups: Registered
Posts: 2

ok nvm its working after update
Zug
#4 Posted : Wednesday, April 10, 2019 5:09:04 AM(UTC)
Rank: Member

Groups: Registered
Posts: 23

Thanks: 9 times
Was thanked: 2 time(s) in 1 post(s)
yes i wasn't getting the option to update i had to re-dl all files but after that it is working.
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.062 seconds.